Skip to main content

Flashcrash

I recently used Chromium with its up-to-date flash plugin (pepper) to play videos since the standard flashplayer (11.2) in Firefox kept crashing. I was tired of that, searched, and found that the settings of the flash plugin are defined in /etc/adobe/mms.cfg. I tested all permutations for these two critical options, and found that

OverrideGPUValidation=1
EnableLinuxHWVideoDecode=1

works just as well as the opposite, i.e., both options set to zero. In contrast, 0/1 and 1/0 both crash the plugin. Do I need to understand that? No. It only demonstrates that it's high time to get rid of flash. In the office, where I rarely watch videos ;) , flash is already adequately substituted by shumway.

Contents © 2018 Cobra · About & Privacy · Powered by Nikola · Creative Commons License BY-NC-SA